Delayed Schedule Start Times In App

Resolved
Operational
Started over 2 years ago Lasted 7 days

Affected

Schedules
Updates
  • Resolved
    Resolved

    Recent fixes for the bug that was causing delayed scheduled start times have proven to resolve all known issues. After further monitoring we confidently declare that our schedule feature is fully operational.

  • Monitoring
    Monitoring

    The Pura Engineering team has implemented a fix for the bug causing delayed schedule start times. We will be monitoring app performance around the clock for the next few days to ensure that all issues have been resolved.

  • Identified
    Identified

    The Pura Mobile team is actively working on a fix for an issue affecting the Schedule feature.

    Although you can create and edit schedules, some schedules are not starting at their scheduled time. You can still manually control your devices during this time.