Sign In/Sign Up with Facebook service down

Resolved
Operational
Started over 2 years ago Lasted 1 day

Affected

Sign In/Sign Up
Updates
  • Resolved
    Resolved

    Issues hindering some users from being able to sign up and/or sign in with Facebook have now been resolved.

  • Identified
    Identified

    We are currently experiencing issues with our Facebook integration that allows you to sign up and sign in via their platform. We are currently working with Facebook and making progress on a fix, but are estimating up to 24 hours before a fix will be implemented.