Investigating an Issue Causing Diffusers to Fail to Load in App

Resolved
Operational
Started over 1 year ago Lasted about 19 hours

Affected

Mobile App
Updates
  • Resolved
    Resolved

    Although our team will continue to closely monitor the state of our applications over the next couple of days, we are officially declaring this issue as resolved.

    Thanks,

    The Pura Engineering Team

  • Monitoring
    Monitoring

    Our team has identified and implemented a fix for the issue that caused diffusers to fail to load on our Android and iOS apps.

    Though this issue should no longer occur, our team will be closely monitoring the state of our applications for any additional deficiencies over the next couple of days. An app update is not required to resolve this issue for your account if you were affected.

    Note: Any users with an active schedule that was set to start or end this evening between the hours of 8:00PM and 11:45PM (MDT) may find that their schedule failed to do so.

    Once again, our team apologizes for any inconvenience this issue may have caused our users, and appreciate the patience and support we received while we worked to get our applications up and running again.

    Thank you,

    The Pura Engineering Team

  • Investigating
    Investigating

    Our team is actively investigating an issue affecting both iOS and Android mobile apps. Users experiencing this issue will find that their list of diffusers in app will not load.

    At this time, there are no current work-arounds for this issue, but our team will provide further updates as progress is made. We apologize for the inconvenience that this may be causing for you and appreciate your patience.

    Thanks,

    The Pura Engineering Team